How to solve Communication unit minitor after you update VOLVO VOCOM PTT 1.12 software?

As the most cost efficient and multi-functional volvo diagnostic scanner with multi-language. VOLVO VOCOM is welcomed by most repair shop and individual users.

VOLVO VOCOM has two version software available. PTT1.12/2.40 and  PTT2.03/3.02. PTT1.12 comes with the package, Mainly can work on volvo vehicles till 2012 and euro 5. It is provided for free. Only used on XP system. PTT2.23 software need to buy. It can work on volvo vehicles till 2015 and euro 6. Can be used on WIN7 system. Both of this two software cannot be updated online!

How do you do after you update the PTT1.12 software for VOLVO VOCOM?

I bought VOLVO VOCOM on February 2015. I install the PTT 1.12 on XP system and run smoothly. But today, I have updated the Tt 1.12 software to the latest version but know I get the following error:

Communication unit minitor
Connected communication unit 88890020/88840133/88890300updated.
The software in the communication unit 88890020/88840133/88890300 must also be updated to be compatible.

See the Tech Tool help file for instructions on how to update hte software
volvo-vocom-ptt-112-update-solution
Solution:
Attention: This software and solution is only for customer who update the PTT1.12 software. If you do not update. Just use the PTT1.12 software comes with the CD on XP laptop.

 NEVER UPDATE IT AGAIN
1) download our WIN7 system: http://www.chinaautodiag.com/html/win7-32bit-free-download-19514.html
2) follow video to install the win7 system: https://youtu.be/5UDtvb72-SE
3) after done, better do not connect internet for this laptop, to avoid update it again
4) download this 1.12 software, and follow the video inside to install again: https://mega.nz/#F!YR1BlQJb!0-RJkT1gGJvCMlLA1c86dg
For more information, click http://www.obd2express.co.uk/wholesale/volvo-88890300-vocom-interface-renault-ud-mack-diagnose.html
FacebookTwitterGoogle+LinkedInStumbleUponIf you like this,please share it with your friends