VAG VVDI V3.5.3 Update Error: Update programmer failed

Symptom description:
Original XHORSE VVDI VAG interface 3.5.2 prompt that “You must update your programmer to use this software. Do you want to update your programmer?”. Click Tak (Yes) to update VVDI VAG. But when updating vag programmer, error appears- “Update programmer failed.”
VVDI VAG interface-1
VVDI VAG interface-2
VVDI VAG interface-3
How to update VVDI China VAG Vehicle Diagnostic Interface 3.5.3?
Operating System: Win7 or Windows XP
Note: This version need the newest firmware support

-how to update VVDI firmware to the newest:
1. Use the update tool “Commander Immo Plus” (please contact us to send you)
2. Give us the serial number
3. We send you update file by email.
4. After receiving the software, import it into “commanderupdate v1.3” to update hardware.

– how to update software VVDI vag 3.5.3:
VVDI 3.5.3 software free download:
http://www.chinaautodiag.com/download/vag-vehicle-diagnostics-interface-setup-v3.5.3.zip

Tips on updating VAG VVDI Diagnostic Tool:
 If your VVDI is not from obd2express, but you also want to update yours. You need pay 20USD for each update.

FacebookTwitterGoogle+LinkedInStumbleUponIf you like this,please share it with your friends