(solved) kess v2 Ksuite ” Protocol not compatible with version FW”

 

Here is a customer solution of Kess V2 Ksuite v2.22 protocol error “Protocol not compatible with version FW”. Put it for sharing. Wish it helps anyone.

 

The customer bought SE87-C (kess v2 master v4.036 ksuite v2.22).
He got the error message“Protocol not compatible with version FW.”when trying to read a Audi 2,0tdi 2007 BRD engine. Ecu: Siemens PPD1.3 I
I have test software version 2.06-2.22 same problem.

kess-v2-ksuite-v2-22-protocol-error-1 kess-v2-ksuite-v2-22-protocol-error-2

Then the customer have successfully solved the Kess v2 protocol error himself.

 

He said as below:

kess-v2-protocol-error-solution

 

“I have solved the protocol error myself.
Here is how: I installed the ksuite 2.06 full, then copy the ksuite 2.08 who is in the token reset folder that has the firmware’s in update folder into my install directory. (like you do in the video for the ksuite 2.08)”

 

 

(BIG thanks to Konstantinos Raptis)

FacebookTwitterGoogle+LinkedInStumbleUponIf you like this,please share it with your friends